Back to overview

Authorization

Apr 17 at 09:28am CEST
Affected services
Authentication

Resolved
Apr 17 at 09:28am CEST

We are investigating a bug regarding the invitation being sent to email addresses with capitalizations. Please do not invite anyone using capitalizations in the email address.

Update: We have found the problem and will be deploying a fix tomorrow.